Outage in Bahrain region

Incident Report for FusionAuth

Update

Outage conditions continue in Bahrain due to damage to AWS datacenters. We are continuing to monitor the situation and looking into possible relocation options for customers in that region.
Posted Mar 02, 2026 - 20:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 02, 2026 - 07:03 UTC

Monitoring

We are experiencing an outage in Bahrain due to issues at AWS. This appears to be related to damage to AWS datacenters from unrest in the region. We are monitoring the situation.
Posted Mar 02, 2026 - 07:02 UTC
This incident affects: FusionAuth Cloud.