Investigating outage affecting multiple regions

Incident Report for FusionAuth

Update

There is a major operational issue with our cloud provider (AWS). We are looking into workarounds.
Posted Jul 16, 2026 - 08:59 UTC

Investigating

We are currently investigating this issue.
Posted Jul 16, 2026 - 08:29 UTC
This incident affects: FusionAuth Cloud.